Jump to content

Intersect CMS Unleashed [2.3]


XFallSeane
 Share

Recommended Posts

Hi everyone !

The OIT (Online Installation Tool for Intersect CMS is live) ! You must create an account on the Intersect Connect website (https://intersect.thomasfds.fr/register) , then request official developer access ( tickets on Discord and on PM on this forum ) and you will be able to discover once connected with your developer access in the left menu "OIT", and let yourself be guided.

Link to comment
Share on other sites

Hi everyone !

Update 2.4 is in development and available to see all changes from "auto update" branch on Github !

Somes changes can be done with template and style files, if you use an "Custom Template" copy paste your theme folder in templates folder and rename this to yourThemeName and change it from admin settings page for save our work !
 

The patch notes will be available when the update is released (no approximate date yet).

 

A lot of optimization has been done on the whole administration, especially on the loading time by caching many important API calls.

 

A small graphic correction will also be available on the two existing themes, I will update the directory of the two themes in the following minutes.

You can find new templates update on this Github https://github.com/Thomasfds/intersect-cms-unleashed-themes/tree/2.4

 

Thank you for using Intersect CMS Unleashed and reporting your bugs!

Link to comment
Share on other sites

  • 3 weeks later...
  • 2 weeks later...

Hi, 

I must be doing something wrong as when I go to my website, it shows me the list of files in the folder instead of the actual website.
I'm using ubuntu 20.04.

#edit

I have changed my apache2 path to public folder but now I'm getting The requested URL was not found on this server.

 

Any clues

 

Link to comment
Share on other sites

On 5/11/2022 at 3:00 PM, Hiai said:

Hi, 

I must be doing something wrong as when I go to my website, it shows me the list of files in the folder instead of the actual website.
I'm using ubuntu 20.04.

#edit

I have changed my apache2 path to public folder but now I'm getting The requested URL was not found on this server.

 

Any clues

 

Try enable modrewrite

Link to comment
Share on other sites

  • 4 weeks later...
  • 1 month later...

Hi everyone. 

 

I fix last issues from 2.4 pre-release update and finish some last things inside and i publish soon this version. 

 

2.4 support custom plugins (need some knowledge for create or install but everything will be write in plugin documentation) 

 

After 2.4 i will made new base template for the cms. 

Link to comment
Share on other sites

  • 1 month later...
2 minutes ago, XFallSeane said:

 

Hi, you need update the rate of packet on your server for api call. 

Like that ?

"Rates": {
      "Second": 120,
      "Minute": 1440
    }

Link to comment
Share on other sites

stripe-payment-logo.png

Good news for everyone, i have decided to pass to a new Payment Services, here is Stripe, you can found any information on their website.
Stripe will be available in next version of the CMS (First version already set in pre-release branch)

Hope this new Payments services can be usefull for everyone.

Tutorial :
https://github.com/Intersect-Connect/intersect-cms-unleashed/wiki/[Stripe]-New-Payment-Service

Link to comment
Share on other sites

Update #153 for pre-release branch is live https://github.com/Intersect-Connect/intersect-cms-unleashed/commit/27322188e67ed5c6d74442fce6b8e9e732df9198
 

  • Big fix page for pay reload points
  • Add redirection to home when player is not logged and going to shop detail page
  • Move scripts in the header
     

Update #154 : https://github.com/Intersect-Connect/intersect-cms-unleashed/commit/055666f8d220add8795bdea151f7a186c81d19d4

 

  • Bug fix payments pages,
  • Add good device sign function in template
  • More bug fix

 

Update #155 : Final bug fix for payment system https://github.com/Intersect-Connect/intersect-cms-unleashed/commit/26c7ad77947cbe3dafd0306077e280acd9c17908
 

I have found the issue from payment system and fix it.
------------------------------------------------------------------------------------------------------------------------------------------------

 

WARNING NEED TO READ :
This new version of Intersect CMS from pre-release branch need :

1. PHP 8.0 minimum
2. Access to dev console for install librairies required
 ( you can download librairie updated here)

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...