Jump to content
  • 0

Editor Crash on Guild Variables


Ainz Ooal Gown
 Share

Question

8 answers to this question

Recommended Posts

  • 0
13 hours ago, Kamus said:

Nope atm

i already tested following those steps on 0.7.1.48 (No custom code)

i tried the old guild variables and works well

i tried a new guild variable and works well

 

S.o: windows 10

 

https://ascensiongamedev.com/resources/filehost/508aa0ddbdee945f6e8c17a7a1c98ba0.mp4 

 

Thanks for testing. Strange as this is not working at all for me. I have just downloaded a fresh copy of intersect and tried and again same issue.

 

I am using windows 10, but it shouldn't be OS related?

 

I don't understand what is happening. No matter what I do, if I create a Guild Variable and try to use Input Variable and select a Guild Variable the editor crashes.

 

I have tested with different variable types, different wording, spacing in wording, anything to try and pin point the issue more.

 

Link to comment
Share on other sites

  • 0
6 minutes ago, Ainz Ooal Gown said:

I am using windows 10, but it shouldn't be OS related?

Maybe its a "first time" run error on that computer 
Im using intersect from a long time ago on this computer and maybe if you has reinstalled your S.O or something similar that forced you to run intersect for the first time, it messed everything up.
Some missing dll, although the error is not entirely clear to me

 

its a strange and specific bug :c

Link to comment
Share on other sites

  • 0
On 9/24/2022 at 6:17 AM, Ainz Ooal Gown said:

I've used Intersect for years with same OS and other version of windows and never came across this issue.

 

Suppose I can only wait and see what JC or Panda say about this.

 

Annoying its only happening to me, as need this bit to work for my guild features :P

 

No, I am with same problem too

Link to comment
Share on other sites

  • 0
8 minutes ago, Ainz Ooal Gown said:

 

You also have this issue?

 

Yes, I try others variables, search for a solution in the forum, but not found, as I'm still creating content for my project, I left it to solve later, because I believe that in the meantime there will be other updates that can solve this problem with the guilds

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...