Jump to content
  • 0

Z-Dimension Gone?



3 answers to this question

Recommended Posts

  • 0
17 minutes ago, Beefy Kasplant said:

In the server config you have to add under Map

    "ZDimensionVisible": true,

And I'm pretty sure this has always been the case, it was never on by default.

@Beefy Kasplant


9 minutes ago, Beefy Kasplant said:


In like beta 3 or something it was on by default. Know your history dude!

Slightly worse... there wasn't an option to turn it off at all before Beta 3, and in Beta 3 the option was added and it was off by default: https://github.com/AscensionGameDev/Intersect-Engine/commit/bd7b3304e745566a7d81a693850b5279df24be69

That said, the Z-Dimension option has been off by default since its introduction in March of 2017, and it doesn't even show up in the configuration unless it's explicitly put there, specifically to hide a feature that's so costly for performance.

Link to comment
Share on other sites

  • Create New...