Jump to content
  • 0

Password Reset changed?



One of my players alerted me their password reset email didnt come through. I attempted it and console read me this error:


2020-04-24 08:08:52.184 [Error] Failed to send email (Subject: Ethiopia - Password Reset Code) to <removed>. Reason: Uncaught Error

at System.Net.Mail.SmtpClient.CheckStatus (System.Net.Mail.SmtpClient+SmtpResponse status, System.Int32 i) [0x0001a] in <4d8f95b7df544b3fa1a27dda924b4424>:0

at System.Net.Mail.SmtpClient.Authenticate (System.String user, System.String password) [0x00065] in <4d8f95b7df544b3fa1a27dda924b4424>:0

at System.Net.Mail.SmtpClient.Authenticate () [0x000b1] in <4d8f95b7df544b3fa1a27dda924b4424>:0

at System.Net.Mail.SmtpClient.SendCore (System.Net.Mail.MailMessage message) [0x00132] in <4d8f95b7df544b3fa1a27dda924b4424>:0

at System.Net.Mail.SmtpClient.SendInternal (System.Net.Mail.MailMessage message) [0x00050] in <4d8f95b7df544b3fa1a27dda924b4424>:0

at System.Net.Mail.SmtpClient.Send (System.Net.Mail.MailMessage message) [0x00091] in <4d8f95b7df544b3fa1a27dda924b4424>:0

at Intersect.Server.Notifications.Notification.Send () [0x000eb] in C:\TeamCity\buildAgent\work\40dc5d27074313da\Intersect.Server\Notifications\Notification.cs:61

Link to comment
Share on other sites

13 answers to this question

Recommended Posts

  • 0
4 hours ago, Justn said:

Hmm just tested it on my end and it worked fine. Hopefully someone can help you figure out the issue. What version are you using?


4 hours ago, Joyce said:

Are you sure your SMTP settings are correct?


I double checked on the website that was posted to help us when it first came out, it should be, i believe so, unless something changed.

Link to comment
Share on other sites

  • 0
2 hours ago, Joyce said:

Nothing should have changed regarding this, and that error does sound like an SMTP misconfiguration.



Here is what the configuration looks like:


  "SmtpSettings": {
    "FromAddress": "email@gmail.com",
    "FromName": "Ethiopia - Password Reset",
    "Host": "smtp.gmail.com",
    "Port": 587,
    "UseSsl": true,
    "Username": "email@gmail.com",
    "Password": "password"

Link to comment
Share on other sites

  • 0
6 hours ago, Joyce said:

Can you send an email using the exact same settings from a different application? I've never found Gmail reliable for this sort of thing as they love blocking stuff. 


I'm not sure what u mean.


This worked up until I updated my game to 6.2.410 - is it something with the version?

Link to comment
Share on other sites

  • Create New...