Jump to content



Recommended Posts

What is Orake?

        Orake is the new free to play MMORPG! In Orake there are many things to do, you wont even know were to start. First off there are so many skills to leveling up, mining, fishing, Cooking, Gathering and so much more. You wan to slay Ghost and other players? Thats where the " BoneYard " comes in. Fight or defeat other players and getting all of there stuff this can get you loads of money and experience but at the same time it is very risky cause once you die everything that you are carrying on wealth belongs to the other person, But wait this isn't the only thing you can do! You can also go on epic quest's and adventures with your friends fighting and defeating bosses together! You can also earn tokens from mini-games and unlock various amounts of cool things with the tokens such as Armour, Weapons , and more! You adventure starts now!

Whats so good about the pvp?

-Every wepon has it's own rage attack

-use drinks/spells to Buff yourself

-fight in single zones for 1v1 or multi for clans

-Lots of combo K.o's to eliminate your enemys

-Minigames (ctf)












Subscribe, https://www.youtube.com/channel/UCJ7ihzO2HU2oveqW6-d5eNQ

Add on facebook, https://www.facebook.com/profile.php?id=100009287401026


Link to comment
Share on other sites

1. Welcome to the forums!

2. Glad you decided to post Orake over here!

3. Are those Reiner tiles? The graphics look awesome, looks like you even have paperdoll and all that, keep up the good work, the game looks really fun!

Link to comment
Share on other sites

  • 4 weeks later...

I like this game.  The more that I played it, the more that I realized that the developers put a lot of work into it.  The graphics are good and the game style interface and mechanics are interesting.


@adambrosio  The following Spoiler contains my feedback.



This is my feedback.  These were my experiences and impressions, step by step from the moment that I downloaded the game.


01.) I downloaded "a_setup" from http://orake.weebly.com/download.html. That is a bad name for your download file, even if the game is in the beginning stages.  You should have named it something like "Orake_v001" or something more recognizable.


02.) When I tried to run "a_setup", it asked me to install "Crystalshire Runtimes".  I exited out of it because I don't know what the heck "Crystalshire Runtimes" is.  What does it have to do with Orake or your company Candycanes Studio?


03.) I downloaded "setup.1" from http://www.indiedb.com/games/orake. That is also a bad name for your download file.  It should have been named something like "Orake_v001" or something more recognizable.  Also, why does one website call the download "a_setup" and another website call it "setup.1"?  It should be the same name for the downloads on both websites.


04.) When I tried to run "setup.1", it asked me to install "Crystalshire Runtimes".  I exited out of it because I didn't know what the heck "Crystalshire Runtimes" is, since your game is called Orake and your company is called Candycanes Studio and there was no mention of "Crystalshire" anywhere on your websites.  After I exited out of "Crystalshire Runtimes Install", I tried to run the Orake shortcut.  It started to extract files but then said that I was missing a DLL.  It was only then that I decided to install "Crystalshire Runtimes".  Another thing is your "Crystalshire Runtimes Install" popup window should say something like "You need to install this in order to run the Orake game", so people will know that it is a legit program and not some third party advertising software.


05.) The "Crystalshire Runtimes" opens up a prompt that it will install the following files:
I felt scared installing these files that I don't know, but I decided to give you the benefit of the doubt and install them anyway since I saw you posting on the AGD forums before and you seem to be working hard on your game.


06.) By default, my User Name was dapker.  That field should be blank by default.


07.) After I registered, it asked me to choose a character.  Nothing happened when I clicked New Character.  I clicked randomly in the black box and then it let me click on New Character.  I did not like how the startup character looked, so I tried to hit the back button.  There was no back button, so I clicked the Login tab.  After that, I clicked the Register tab again, and it told me that I was already Registered.  Luckily, when I tried to Log In, it took me back to the Character selection screen.  This time I figured out that you always have to click on the left side of the empty black box before clicking New Character.  However, this is very bad because how are people supposed to know to click inside an empty black box that has no pictures or text?  The left side of the empty black box is for "#1 Empty Character Slot", but not many people would know that or figure it out.


08.) After I logged in, the game interface looked good.  The instructions were a little small and I would have worded one or two things differently.  The start room was also small and hidden behind the instructions.  The instructions should be beside the small room and not on top of it.  But overall, I was impressed by the UI.  I think that you should make a "Help Menu" button in case people forget the instructions later on after leaving the small room or after not playing the game for a while.


09.) After I left the room, I saw more of the world and it looked good.  I soon learned that WASD works for movement, not just the arrow keys.  The instructions failed to mention that.


10.) The fighting animations, target images, and other stuff were cool.  I enjoyed killing rats.  Also learned that you can hold down CTRL key to keep attacking.  I did not know that.  I had to discover it on my own because it was not in the instructions.


11.) I started learning some stuff about the game.  I know that I killed more than 10 rats.  But there was no indication whatsoever that I completed the quest.  I decided to talk to the Duke again, and I re-read what he told me before.  He said that when I was done to go ahead and leave and go to the next room.  But how?  The door is locked.  He never said anything about a key.  I know that a key must exist because other players were talking about it, but the Duke NPC never mentioned a key.  Then I went back to the Duke and read other stuff like "How do I use the Quest Log" for the first time.  And it mentioned that I need to click plus buttons inside the quest log.  The plus buttons are bad.  I don't like them.  They are not at all intuitive.  Note: I got used to them later on, but I still think that they are weird.  Five plus buttons on the bottom of a window?  So weird.


12.) I finally noticed that clicking the door gives the chat message "you will need a key".  But I kept wondering how I get the key, because I already killed 10 rats.  Thankfully Dapker fixed it and now everyone will get the key immediately after killing 10 rats.


13.) I went into the second room area, and I learned more about the game such as Rage Meter, Soul Stones, and Guilds.  This was feeling a bit tedious though because I was locked in one room after another and had to go through all of this just to finish a tutorial and get to the actual game.  The graphics were good though.  It really felt like being in a medieval fantasy world.  I noticed in this second room that the rat key looked too much like the grass and ground, and I did not realize what it was at first.  If my friend did not mention it looking like grass, I would have never picked it up.


14.) The mining felt like Runescape, but with better graphics and more fun.  The game was growing on me.


15.) I had difficulty smelting the Bronze ore.  It kept saying "You must stand next to the crafting tile to use this" and I had no idea which tile was the crafting tile.  I had to ask for help.  I learned that I was standing in the right place in front of the furnace, but I was dragging the ore in the wrong spot.  I was dragging it onto the stone part of the furnace instead of the actual fire which was very small and behind my character.  It should be the entire furnace, not just the actual fire.  Then another developer told me that if you stand on the right tile, you get a "prompt" but the prompt didn't really make me think "Oh, I'm standing in the right place now".  It made me think "Oh, some random and somewhat nagging info is being displayed in the chat."  Also, I want to point out that it was annoying when the furnace was hidden behind the Inventory window.  I think that for beginning players who just start out, just the fact that you only have a tiny space to drag ore into and the fact that some important areas of the world are hidden behind the Inventory window might make them want to leave instead of stick through the tutorial like I did.


16.) I found out that I need at least a Level 2 Crafting level to make Bronze stuff so I went to fishing Shrimp.  I noticed that getting around the trees to get to other side of the Pond was a bit unintuitive because things were blocking my way and I had to "take the long way around".


17.) After cooking shrimp at the fire, I made a Bronze helmet.  I started to get into the game.  I was kinda upset that it would not let me craft any other Bronze items even though I had the Bronze bars and a crafting level of 2.  But then I finally noticed the red text on the screen that said I needed logs to make those items.  After I completed the quest, I was informed that I could chop the trees for logs.  Duh, why didn't I think of that?  I started hating that I didn't have much room in Inventory.  I wished that the items stacked.  While trying to craft a Shield it kept telling me that I had to stand on the crafting tile, when I already was.  If you miss the exact spot by a few pixels when dragging, you get those annoying messages.  I am not sure why I need a hammer since I am able to craft Bronze bars into items without wielding one.  Note: Later on, I got used to not having much room in Inventory although it makes for a lot more trips.


18.) In order to remove equipment that you are wearing you have to scroll through two Stats screens before you get to your Equipment screen.  That was not at all intuitive.  I understand why it was done though.  It was because a lot of stuff needs to be grouped together to save room and cause less clutter.  But I still think that is a bad place to put the Equipment screen.  If you made the arrow buttons that you use to scroll between screens bigger and/or a different color and if you made the Equipment screen the first screen in the Character tab, that might help.


19.) I had a green key from another room, and it was still in my Inventory even though I no longer needed it.  I didn't like that.  I dropped it on the ground.  It was risky because I did not know if I could or would ever use it again.


20.) When I finished smithing up to Level 5 Crafting (that was my choice, wasn't necessary), I finally emerged from the tutorial and was in the real world.  My impression when I first went into the game was that the tutorial would last forever, but was suprised when it didn't.  Nevertheless, no one should be under that impression.  People shouldn't log in for the first time and think, "Oh man, I will be here for a while, gotta go through room after room."  Maybe in the first room, you should say something like "you will only go through three rooms of training and this will only take around five minutes."  One time I played Runescape (it might have changed a lot since then), and it was more of an "open world".  Where you stand in a busy street surrounded by lots of other players who are also standing around or passing through.  There were NPCs around that told you to go learn crafting in this nearby spot and to learn cooking in another nearby spot, etc.  Having the training locked in rooms in a dungeon makes it feel very closed in.


21.) After I got through the tutorial, I felt that this game was very promising and exciting.  I felt that the tutorial made me feel "closed in", but after getting a feel of the game mechanics and seeing the graphics, I feel that the rest of the world will probably have a lot to offer.  I liked the building that I saw when I emerged in the Arcadia world.  I logged off at this time because I was tired from being up all day.  I don't like grinding games, so I am not sure how active I will be in this game or any other 2D MMORPG for that matter.  But the game is good.  I would recommend it.


Link to comment
Share on other sites

Thanks bro <3 wow that was long, i need to work on that tutorial a bit, and i need to make a tutorial for login, Bro a video. I also start advertising that crystal sin runtimes is what i need to run the game.

Thankyou so much atm dont have tine to start fixing these, but as soon as i have time this week going to re-read it and try fix as many issues as i can :) hope to see u back on. (I'm dapker) i made this game by myself. I just recruited 1 person now to help my with Quests, and events. I worked on this game for a LONG time, and thankyou so much for that feedback. I love to see you care to write that much about it.

Link to comment
Share on other sites



The first tutorial dungeon room is still not giving out the key after killing 10 rats and completing the quest.  I created a new account just now so that I could help a friend.  Neither of us received the key after finishing the quest, although we did receive the pickaxe.  I killed more than 10 rats and still didn't get the key.  You said yesterday that you fixed this bug, but nothing has changed.  You should fix this because it is very important that new players can get outside of the tutorial dungeon on their own without your intervention or assistance as a game administrator.

Link to comment
Share on other sites



I continued the game from where I left off yesterday.  I have more feedback for you in the spoiler below.



This time I did not write down notes of my impressions or feelings while playing, so I might have forgotten a lot.


1.) After I logged back in and was standing in Arcadia, I felt annoyed that I was not in a "welcome area".  There was a nearby Witch.  Who is she to me?  And some Level 15 Arcadia Knights.  I talked to the Witch and she asked me if I wanted to make potions for her, but I declined because I am not really interested in magic right now.  I just wanted to get "into" the game.  And here I was, newly arrived in Arcadia, and there was no one to say "Okay, welcome, let's do this next".  I kinda figured the Level 15 Arcadia Knights could not be talked to, since it says what Level they are above their heads, but I talked to one anyway.  He then attacked me and would not stop following me for half an hour.  I tried to range him, but my arrows would not reach.  He even attacked me through a store wall.


2.) I tried selling my Bronze Plates from yesterday on the Market.  There was a glitch where anytime I typed "what number I want to sell", it also entered that same amount as "price to sell them for".  But I just clicked Accept for "number I want to sell" and then replaced the number with "price to sell them for" with the desired amount.  I do not like the fact that you can't cancel Market transactions.  I had to ask Saihalji for help and he returned my items to me.


3.) I want to take a minute and say that there are a lot of things about this game that are amazing.  When I logged in, there was one time when the environment was dark except for the area immediately next to me.  It felt like being in the world at night.  But that is the only time that I experienced that, and I did not see it again for the next three hours.  Maybe it was because I was moving back and forth between Arcadia and the cave and maybe I was in the Cave when it was nightfall.  I also think that the cave area and the oak trees by the cave are a great area.  The other areas - archery, dummies, and cows are more boring and I wish they weren't crowding the arrival area for new players so much because those archery, dummies, and cow areas makes the game feel more nooby.  I did peek at the Boneyard and it looks amazing.  It looks scary and there were super high level monsters there.  I hope that you make some of the Boneyard PvE only and not just PvP.  Oh, I forgot to mention.  I freaking love your building setup where you see the outside of the building but when you get close the rooftops disappear and you see the inside.  I wanted that in my game, but I didn't know if it was possible or not because I never saw that in any games before (I don't play a lot of games).  So it is good to see it working in a game to know that it is possible and good.


4.) There was a glitch where when I was walking south of the Archery area, and was trying to get to the Cow area, when I got stuck behind the cow fence and could not get out even though I tried walking in all four directions.  Saihalji got me out and he half fixed the problem.  He removed one portal, I think.  And the other portal he could not get to, but I  am confident that this problem will be fixed soon.


5.) Inside the cave area was a lot of fun. I liked the environment, the ores, the monsters, and the portal.  Great area!  I spent the rest of the day gathering things to get my crafting level up so I could make better armor.  I am a Level 7 crafter now, I believe.  Oh, I forgot to mention that I don't like the Duke of Aracia being in both Arcadia and the Tutorial Dungeon.  I think that you should replace the Duke of Aracia in the Tutorial Dungeon with a different NPC.


6.) Sometimes, getting stuff out of my bank was tricky.  I will elaborate on this at another time.  No biggie, but it is annoying when you want to do something in the Bank in a hurry and you keep getting stuck in Chat or some "How many" prompt screens.


7.) I found out that certain keys will open up the corresponding tab.  Like I will open up Inventory.  That wasn't in the instructions.  For some reason, I was opening up my Spell tab a lot by accident.


8.) Going back to the Market and Store.  It was not intuitive to know that you can sell things at the Store.  When you click to "Buy" something, there is no indication that you can also "Sell" things.  Luckily, I tried moving my mouse cursor to my items in Inventory and the popup window indicated that my items were worth money so that's when I clicked on them and sold them.  It took a few minutes to notice this and I would not have tried as hard if Saihalji didn't tell me that the store buys things.


9.) You should replace the earth globe image on the top left for "Maps" with another image since that globe is a picture of planet Earth and planet Earth probably has nothing to do with Orake's Arcadia and other lands.  It is too modern looking for a fantasy game.


I can't remember anything else right now.  But that's my feedback.  From my experience yesterday and today, one of the major things that I think you should work on is making the game more intuitive.  Also make it so that smelting ore can be done by dragging anywhere on furnace and not just a small area of fire behind the character.  I have gotten a hang of the game now.  I don't think that I will be making any more bug reports.  Thank you for reading.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...