Jump to content
  • 0
Sign in to follow this  
Solstice

Does Intersect work on Linux ?

Question

I thought this question deserved it's own thread because it's kind of important.

 

I'm planning to replace my OS (windows Vista) with Linux Mint and was wondering if the engine will work fine on Linux Mint, or whether I need to consider another version of Linux?

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

No need to download MonoGame on Linux. Just Mono in general. You can then launch the client and sever with the following commands:

 

mono "Intersect Client.exe"

 

and

 

mono "Intersect Server.exe"

Share this post


Link to post
Share on other sites
  • 0

No. Officially the editor is never expected to run on Linux.

 

Unofficially once we're open source it /might/ with some tinkering, but I highly doubt it.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×