Jump to content
  • 0

Can't Retrieve Connection Information from AGD Servers



Hey there folks, been a while! Maybe you can help me with a thing that's happening.


So I've been working on my game in version for a while (I tried updating to what was the latest version a couple months ago, but that broke some really essential things - map warp events that execute fade-in and fade-out from black using Show Image didn't work right anymore, and basic contiguous map transitions now had a moment of lag every time the player crossed the boundary - but that's a different topic. The point is my game is still working on for the time being).


Recently, within the past couple months, my server starts up and consistently gives me this message now:



Copyright (C) 2020 Ascension Game Dev
For help, support, and updates visit: https://www.ascensiongamedev.com
Loading, please wait.

Server has 5 registered players.
Game time is now: Tuesday, September 13, 2022 12:58:54 PM

Server Started. Using UDP Port #5400

Connection Information:
   Could not retreive connection information from AGD servers. Do you have an internet connection?


What happened, and can this be fixed?


Some important notes...

1. This started happening during a period in which I wasn't making changes to any part of the game, so it basically started doing it on its own without any alterations from me. No changes to the connection configuration, nada.

2. This problem occurs from multiple computers on multiple different networks; I tested it. 

3. Please note that updating the game version did NOT make the server stop doing this; in fact attempting to fix this was the reason I tried updating it in the first place. I know the common wisdom is to always have your game running on the most up-to-date version, but it didn't fix the issue and sadly once I do that I've got a whole nest of other problems to ask about because the most recent version as of July wrecked a couple of the basic features of my game. This being the case, I figured I'd roll back to the previous known working version and tackle one problem at a time instead of this problem plus several new ones.


Thanks in advance to anybody willing to field this issue. This started a while ago and I've been ignoring it, but I'd like to get it fixed if I can.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • Create New...