Jump to content
  • 0
Lyim

Logging-in Cuts My Connection

Question

Hello,

 

I recently tried playing my game that I have been working on and I realized that no matter what, once I log into the game and move around I instantly lose connection to my router. All of my other apps get cut from the internet as well. This happens with no other game and I have gone through server restarts, computer restarts, tried connecting with a fresh client and more. My logs are attached below, another note is that this is only happening on my client. I had about 30 other players test my game's connection a while ago and no issues like this happened. I also had one of my players send me their client and I got the same problem, even though they don't have any issues.


Logs: (these logs are isolated, to just my connections no other players connected during the time of these logs.)

client - https://s3.us-east-2.amazonaws.com/ascensiongamedev/filehost/8c06d74d67fbccbb0c65e4a45815b592.log

server - https://ascensiongamedev.com/resources/filehost/7d7f8aad22043c2298be67a218bf1b36.log

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
12 hours ago, jcsnider said:

How'd you solve it? Please update us :)

I use Google Drive to keep a consistent back-up in the cloud, turns out (for some reason) this interferes with your connection regardless of internet speed.
5895410810d538ae68440ac8cf3a4c47.png


I don't know too much about network stuff so I really couldn't tell you but pausing Google Drive's "Backup & Sync App" before launching resolves this problem.
Another quick note is that this only happens with the client, the editor remained unaffected. 

 

@jcsnider I'll let you close the question just incase you or anyone else have additional questions/answers.

Share this post


Link to post
Share on other sites

×
×
  • Create New...