Jump to content

Help with Linux Server installation


Recommended Posts

So I've spent the last 2 days trying to get Ubuntu on my Desktop.

Specs are AM3+ Gigabyte Motherboard (http://www.gigabyte.com/products/product-page.aspx?pid=4642#ov).


I've tried both Ubuntu Desktop & Ubuntu Server (16.04 for LTS). Everything works smoothly except network connection and discovery! I cannot for the life of me, get my Desktop to connect to my Merlin-ASUS router x_x

I've been told it could be a wifi issue, so I've completely removed my Wifi card, and retried a fresh  install. No success. I've been told it's an ipv6 problem and have tried disabling it (as according to random tomfoolery via google). No success. I've considered it to be a router problem, and have updated the firmware to BOTH the Merlin build and the Vanilla Asus build. Also no successes.

I've messed around with the router settings in every which way possible, save for completely turning my router into a manual machine. I've got peeps connected in my house, so all these resets are annoying, not to mention manual assignment would suck donkeys. Buuut at the same time I don't think it's a router issue, none of my other devices regardless of OS ever have issues connecting to the router. I've also noticed that the desktop "sometimes" connects, but it's only in short random bursts. It doesn't stay in the network map. I've already ruled out physical medium, as none of my 8 cables work, and are working with other devices.

I've tried pinging the router after a successful "connect" (figuratively, not literally I guess) and cannot reach the router. Nor can I interface the UI from my browser.

Any help or ideas would be greatly appreciated :(

Link to comment
Share on other sites

I have posted over there but I asked here in hopes that I wouldn't have to go to a place like that It also is slowly proving itself over time I wait Idling while I can hear my email blast off alerts of people commenting on my question But woe is me all Nine Thousand of them are grammar warriors raiding my rectal alphabet It doesn't feel good and because I only followed your advice I have carefully removed all sorts of visual candy from my speech they suck and you suck I will just continue to answer my own questions super really sad panda under a super really dark and murky rain cloud hybrid service provider

But yes, hopefully after my grammatical ass stops hurting they might be able to help me. So thanks.
I can update the information here after I receive a response from them and know more myself.


Link to comment
Share on other sites

My next step into resolving this issue is to compile my own LiveCD with the very specific driver changes built into the ISO, so when it installs maybe I can have instant access to LAN and correctly set up everything else.

Currently I need:
build-essentials (a bundle of essentials including `make`)

r8168 LAN drivers


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...