Jump to content
  • 0

Black Screen after a try to join the host



Hi everyone, I have the following problem:   When I try to connect to a friend’s server (which is online), I get a black screen after registering and selecting a character. But the menus, options, buttons work properly, and after choosing a character, something like soft dissolution appears, and then just a black screen without a map / HUD / anything in the game.   We tried the default connection and Hamachi. He opened the ports, we both turned off the firewall / any antivirus, and, as I said, tried to use Hamachi, but to no avail. He also saw that I successfully connected to the server, I stood in the game on the server and a friend saw the character, it also wrote in the chat of the game, but I had a black screen: P   Also installed the latest version of Framework, 4.7, the latest versions of java, flash, nvidia and directX drivers, so I have no idea why this is happening ... Help, if you know how to fix this, thanks!

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...