Jump to content

Aesorn

Members
  • Content count

    16
  • Donations

    $0.00 
  • Joined

  • Last visited

Recent Profile Visitors

160 profile views
  1. For tracking and organizational purposes, please include ONLY ONE bug or suggestion per report. Thank you! Reports not in English will be removed. /////////////////////////////////////////////////// Error Description /////////////////////////////////////////////////// When I launch the Intersect Client most times once I get in-game my hard drive will start getting really loud and making noise like its constantly seeking data or w/e. If I open multiple clients the effect heavily worsens and the FPS of the multiple clients plummets and becomes almost unplayable. Even with just 1 client open this happens most times for me, I only have 3-4 small maps and only 1 of them is filled with many events. This doesn't happen in any other game since it won't ever even stop, it's like a endless HDD loading loop. The weird part though is sometimes if I only open 1 client it sometimes won't happen but opening a second client guarantee's it will start driving my HDD crazy. /////////////////////////////////////////////////// Replication Steps /////////////////////////////////////////////////// For me just starting at least two clients, had same problem with the last version of the editor as well. /////////////////////////////////////////////////// Attach Screenshots/Other media //////////////////////////////////////////////////// /////////////////////////////////////////////////// Attach Error Logs //////////////////////////////////////////////////// If you are using Intersect, please find and attach BOTH your Client/Resources/Logs folder and Server/Resources/Logs folder to help us debug your problem. Without these logs we often cannot fix bugs in the engine.
×