Jump to content
  • 0

Stopped during server upgrade



I inform you that I am using a translator because my English is not good. Currently, I am using version and if you enter ready when upgrading to the latest version, it will not proceed anymore. I thought it was a problem to go straight to the latest version, so I tried the higher version of 0.6.2.xxx, but it was the same result. What's the problem?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

You need to provide:
- what operating system you are using
- what version of the operating system you are using
- screenshots of the server console
- any log files generated by the server when trying to upgrade (errors.log and Intersect-Server.<date>.log)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...