Jump to content
  • 0
gillous

server port

Question

1 answer to this question

Recommended Posts

  • 0

The default port for the Intersect Server is  "5400".

You have will to log into your router and open the "inbound" to this port for UDP. Then do the same in the setting of your firewall.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...