Jump to content

Teppy

Contributors
  • Posts

    56
  • Joined

  • Last visited

  • Days Won

    1

Teppy last won the day on April 21 2017

Teppy had the most liked content!

Profile Fields

  • My Project
    Risildar Online
  • Twitch.tv
    teppyy

Recent Profile Visitors

2,905 profile views
  1. Yep HUGE thanks to XFallSeane for putting in some time to help me get this issue figured out. Ended up being my hosting, some weird security. Switched from InterServer to IONOS and was able to geti t working with his help! Thanks again!
  2. Awesome, thanks jcsnider! If I had any idea how to do it I would
  3. After moving things around to be organized as above now I get this: [Update Check Failed!] - Unexpected character encountered while parsing value: <. Path ",line 0, position 0.
  4. Sorry about that can you check it again? I had messed with switching hosts last night and forgot to switch it back. It does provide that list but still 403 error on the client when pointing to the update.php
  5. http://hardonstudios.com/updater/update.php
  6. I'm trying to use the Auto Updater, specifically the update.php to dynamically generate metadata according to this documentation: https://docs.freemmorpgmaker.com/en-US/deploy/autoupdater.html#uploading I keep getting the following error through the client went trying to auto update. [16-Jul-2021 03:47:49 UTC] PHP Warning: Creating default object from empty value in /home/public_html/updater/update.php on line 72 Has anyone else had this issue? Any ideas on how to fix it?
  7. Unfortunately the Intersect CMS Unleashed just doesn't work for me, tried troubleshooting it myself and with the creator and we can't figure out so I'm trying to find another option as a CMS is really important for my project. Thank you!
  8. For example, once you loot an item it automatically expires / disappears at 24 hours, 7 days, etc. etc. I'm assuming this will require source, but just checking if anyone has a creative way of doing this
  9. Any ideas how to fix this? Using Beta 4. Client doesn't get d/c'd at all, but map editor does every couple of minutes.
  10. I might just reformat the server and retry,a not sure why I can't get this to work, even using UDP. Will post back here in case you have any advice
  11. firewall doesn't seem to run on my server, but I did do iptables -I INPUT -p tcp --dport 5400 -j ACCEPT Still no luck
  12. I even just tried manually changing the used port back to 4500 (which worked before) and it still doesn't work.
  13. Hey guys, I had got 3.1 running successfully on my linux server (centOS7) However, with the new one, no matter if I open the port or anything, I get UPnP Service Initialization Failed followed by "It appears that UPnP Failed. You might need to enable UPNP on your router or manually port forward to allow connections to your server." and sure enough I can't connect. Any advice?
×
×
  • Create New...