Jump to content
jcsnider

Theme Facelift

Recommended Posts

Hey everyone.  I've ever so slightly reworked the forum theme a bit.  I wanted to make the site look a little bit more modern and fix some of the glitches with our existing theme, I hope you all agree that this looks a little better.

 

Noticeable updates should include:

 

Better Navigation:

288294b663a5afbeb3d690c701d622e3.png

 

Social Media Icons:

ec17d0333acff4d40370a567640751de.png

 

Smoother Transition Between Forum and Background:

b834909ca604d863de62ee3916447379.png

 

New Intersect Quicklinks Widget:

0390c152b445245a2e25e0fc0e72e01b.png

 

^ I hope to include a featured game each month below these links.  Once you become a "normal" member the Getting Started Guide changes to a Documentation guide in general.  If anyone wants to create and style these buttons to look nicer and rpgish that'd be great!

 

Hope you like the theme facelift! Let me know if you run into any trouble!

 

-JC

Share this post


Link to post
Share on other sites
18 hours ago, Kasplant said:

I want my tab icon back :(

 

bll3qeh.png

Fixed.

 

12 hours ago, IAskQuestionsTooMuchButHey said:

Already mentioned but the buttons being behind the border on the user profile page.

You were not on the new theme.  Shouldn't be a problem now.

 

19 hours ago, jcsnider said:

Please post any styling errors you see below. For example I need to fix the post/topic reference embed here:

 

Fixed.

 

 

New Error:

Rockets are not working. Will fix them over the next couple of days.

Share this post


Link to post
Share on other sites
2 hours ago, jcsnider said:

Rockets are not working

I was wondering, what those rockets represent ?

Share this post


Link to post
Share on other sites

I'd recommend putting the background color on the containing div rather than on the individual lines here:

6238333827d0e2167f0008adbec37f72.png

Share this post


Link to post
Share on other sites

@jcsnider Log-in form does not show what the user input (both id and pwd entries stay blank, yet the placeholder disapear). It still work tho'.

Share this post


Link to post
Share on other sites

The color of the "Start new topic" button is so misfitting on the forum home page, i'm not gonna lie.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×