Jump to content

Orion+ Crashes when loading the graphics (only for me apparently)


doomermaster
  • Closed Bug Report Version: Unspecified

For tracking and organizational purposes, please include ONLY ONE bug or suggestion per report. Thank you!
Reports not in English will be removed.

///////////////////////////////////////////////////
Error Description
///////////////////////////////////////////////////

when loading the graphics it simply says: an unexpected error has occurred

///////////////////////////////////////////////////
Replication Steps
///////////////////////////////////////////////////

For me, I simply just run the client, even with the server running it still crashes.

///////////////////////////////////////////////////
Attach Screenshots/Other media
////////////////////////////////////////////////////


d4c30e1d0c40cf61b64fbdd67eafea43.png

///////////////////////////////////////////////////
Attach Error Logs
////////////////////////////////////////////////////

 

https://ascensiongamedev.com/resources/filehost/fd29dc32165026855b977ecfa991719d.log



User Feedback

Recommended Comments

the client is missing darkui.dll, make sure its in the client folder, and if you are running from source, make sure to include it in the references.

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...