Jump to content

Map Dissolving


Xeno
  • Version: Beta 5 Fixed Bug Report

For tracking and organizational purposes, please include ONLY ONE bug or suggestion per report. Thank you!
Reports not in English will be removed.

///////////////////////////////////////////////////
Error Description
///////////////////////////////////////////////////

Maps appear to be dissolving at random locations. Happens if I exit server and restart after making several maps (possible timeout?).

///////////////////////////////////////////////////
Replication Steps
///////////////////////////////////////////////////



///////////////////////////////////////////////////
Attach Screenshots/Other media
////////////////////////////////////////////////////

d54204e4c95ce64e6a8dfd3c31475dcf.png

f0d5c0d81faf3b9fc84e11b61a80293f.png


///////////////////////////////////////////////////
Attach Error Logs
////////////////////////////////////////////////////
If you are using Intersect, please find and attach BOTH your Client/Resources/Logs folder and Server/Resources/Logs folder to help us debug your problem. Without these logs we often cannot fix bugs in the engine.



User Feedback

Recommended Comments

Turns out it may not be saving correctly. If I save using the save button it doesn't happen. If I save by moving to another map via the prompt, the maps tend to not save.

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×