Jump to content

Event name with animation


Raku
  • Version: Beta 5 New Issue Bug Report

For tracking and organizational purposes, please include ONLY ONE bug or suggestion per report. Thank you!
Reports not in English will be removed.

///////////////////////////////////////////////////
Error Description
///////////////////////////////////////////////////

Don't know if this is a bug but if you have an event with no sprite and only an animation, the event name doesn't adjust to the animation, it just stays right above the 32x32 event square. I tried fixing this by using an empty sprite image but when I try to apply it to the event it doesn't apply and it goes back to the "None" graphic type.

///////////////////////////////////////////////////
Replication Steps
///////////////////////////////////////////////////



///////////////////////////////////////////////////
Attach Screenshots/Other media
////////////////////////////////////////////////////



///////////////////////////////////////////////////
Attach Error Logs
////////////////////////////////////////////////////
If you are using Intersect, please find and attach BOTH your Client/Resources/Logs folder and Server/Resources/Logs folder to help us debug your problem. Without these logs we often cannot fix bugs in the engine.



User Feedback

Recommended Comments

There are no comments to display.



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×