Jump to content

Event entity tileset alignment


Raku
  • Version: Beta 5 Fixed Bug Report

For tracking and organizational purposes, please include ONLY ONE bug or suggestion per report. Thank you!
Reports not in English will be removed.

///////////////////////////////////////////////////
Error Description
///////////////////////////////////////////////////

It looks like events don't align tilesets properly.


///////////////////////////////////////////////////
Attach Screenshots/Other media
////////////////////////////////////////////////////

3b79c6b6fc39d5c104de7d3fa060ed79.png

///////////////////////////////////////////////////
Attach Error Logs
////////////////////////////////////////////////////
If you are using Intersect, please find and attach BOTH your Client/Resources/Logs folder and Server/Resources/Logs folder to help us debug your problem. Without these logs we often cannot fix bugs in the engine.



User Feedback

Recommended Comments

6 hours ago, Dashplant said:

Pretty sure this one was confirmed and fixed by JC in a stream @Khaikaa

Yeah i think so, but dont get me wrong, when I say I couldnt reproduce im not saying the report is not a bug, I'm only saying that I couldnt reproduce it by myself, I draw the same tile both as normal tile and tile graphic event and both were aligned for me

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...