Jump to content

(BETA 5.1) Animations position


Meto.Z
  • Version: Beta 5 New Issue Bug Report

Hello everyone, i have a bug on the new 5.1 version, i have updated my project from 4.9.1.

///////////////////////////////////////////////////
The animation generated by a event have a different position then the original position. (Screenshot)
///////////////////////////////////////////////////

///////////////////////////////////////////////////
See this bug by yourself by create an animation and attribuate it on an event and put the same animation to a "play animation" function in the event system and see the difference. (Screenshot)
///////////////////////////////////////////////////

///////////////////////////////////////////////////

Here, I attribuate the animation "Confusion"  to my event :
1546457273-1a.png

And it will be on the good position like normal :

1546457273-1.png

 

And here is the problem, I make a "play animation" on my event :

1546457273-2a.png

And this is the bug, see where the same animation play, i hadn't this problem in the 4.9.1 version :

1546457273-2.png

 

 

Do you see the difference ? The animation have a lower position and this is just an illustration, my game is full of this problem now ...
////////////////////////////////////////////////////

 

Thanks in advance and thanks for all the works and sorry for my english.

Edited by Meto.Z



User Feedback

Recommended Comments



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×